Bug #355

Errors with Joomla 1.6

Added by Gerard Turmo over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:05 Jan 2011
Priority:NormalDue date:
Assignee:Radek Suski% Done:

0%

Category:CoreSpent time:-
Target version:SobiPro Beta 3.2
Application: Client Operating System:Windows 7
Affected Version:SobiPro Beta 3 Browser:Firefox 3.x
Web Server:Apache 2.2.x Customer:Does not concern
PHP:PHP 5.3.x Joomla Version:1.6.x
Database:MySQL 5.1.x FTP Layer enabled:No
Server Operating System:Windows 7

Description

hello!

I downloaded SobiPro for Joomla 1.6 (Beta 3.2) but in about section it appears that I'm using: 0.8.2.530.
Other question is that I can access in Frontend. I configure all Global Joomla configuration (with/wihthout htaccess, with/without sufix URL...) but when I create a link item it shows a error 404.

In system check all lines are green.

other questions is that some language strings are not inserted:

REQUERIMENT_WORKIN_MSG in Check again process
SOBI_SECTION in creation new menu item
SOBI_SEARCH in creation new menu item
SOBI_ADD_FORM in creation new menu item

many thanks!


Related issues

Related to Bug #337: J1.6 - Language file didn't install Resolved 29 Dec 2010
Related to Bug #426: Language File Missing at Add Menu Not a Bug 20 Feb 2011
Duplicates Bug #338: J1.6 - Can't create menu item to access front end - 403 Not a Bug 29 Dec 2010
Duplicated by Bug #378: J1.6 Stable - Errors by linking SobiPro Section,Search an... Closed 11 Jan 2011

History

#1 Updated by Radek Suski over 5 years ago

  • Status changed from New to Closed

Also available in: Atom PDF